Back to overview
Resolved
Login problems for some accounts
Jul 17, 2026 at 3:33pm UTC
Affected services
Frontend
Backend API
Resolved
Jul 17, 2026 at 3:33pm UTC
We're investiging reports where some users are not able to login. They're getting an "Action not completed - an unknown error occurred" error.
Update: this problem only seems to be happening from certain countries. We noticed that Cloudflare, where we proxy the traffic through, is having problems with POST body payloads. That explains the problem. See: https://www.cloudflarestatus.com/incidents/652w59bvnbsj
Affected services