Degraded performance
Resolved
Jan 21 at 09:27pm CET
The performance degradation and logging in has been fixed, and it's fully working again. We had to make some DNS changes, so it might take a moment for it to propagate.
Affected services
Frontend
Backend API
Updated
Jan 21 at 05:19pm CET
We've identified a significant number of requests to https://baserow.io/api/user/token-auth/. We've temporarily disabled this endpoint so that Baserow will work as expected for users. A side effect is that it's currently impossible to login.
Affected services
Frontend
Backend API
Created
Jan 21 at 05:11pm CET
Baserow is currently experiencing degraded performance due to a high number of API requests. We're investigating the issue.
Affected services
Frontend
Backend API