Back to overview
Resolved
Publicly shared view results in error for anonymous users
Sep 23, 2026 at 6:33pm UTC
Affected services
Backend API
Resolved
Sep 23, 2026 at 6:33pm UTC
- Visiting any publicly shared view as anonymous user results in an error. We're currently looking into it.
- We have identified the problem and are working on a fix.
- A fix has been merged. We're waiting for some pipelines to complete so this can be deployed to baserow.io.
- The problem has been fixed.
Affected services