Back to overview
Resolved
Degraded real-time, MCP, and Kuma performance
Sep 8, 2026 at 9:30am UTC
Affected services
Backend API
Resolved
Sep 8, 2026 at 9:30am UTC
We're investigating why the real-time collaboration, MCP server, and Kuma are currently not working for all users.
Affected services